Advanced search

Message boards : Number crunching : checkpoints and hard reboots

Author Message
wuffy68
Send message
Joined: 1 Oct 15
Posts: 5
Credit: 387,500
RAC: 0
Level

Scientific publications
wat
Message 41924 - Posted: 3 Oct 2015 | 6:06:08 UTC

Hello,
My system experienced a hard reboot today(lightning strike nearby caused temporary power outage). It appears that even though the job re-started and finished, nothing got sent/transferred - and the job appears to have restarted from 0% ... I think it's the same job since I had selected "Wont get new tasks" yesterday - yet, it started a "new" task - which I believe is the "old" task for a second run.

This is my first-ever Work Unit with GPUgrid. Is this expected behaviour, or did my system lose its checkpoint?

Thanks
wuffy68

wuffy68
Send message
Joined: 1 Oct 15
Posts: 5
Credit: 387,500
RAC: 0
Level

Scientific publications
wat
Message 41925 - Posted: 3 Oct 2015 | 6:19:10 UTC - in response to Message 41924.

OK - looks like I was mistaken. The work unit results did indeed get transferred:

https://www.gpugrid.net/workunit.php?wuid=11229882

But this does't explain why I got a new work-unit even though I selected "Won't get new tasks" for the GPUGrid project.

Thanks in advance for any suggestions.

wuffy68

Snow Crash
Send message
Joined: 4 Apr 09
Posts: 450
Credit: 539,316,349
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 41928 - Posted: 3 Oct 2015 | 10:19:20 UTC - in response to Message 41925.

Welcome to GPUGrid!

It looks like you downloaded the second WU on Oct-1 which was before you told BOINC "No New Tasks".
____________
Thanks - Steve

wuffy68
Send message
Joined: 1 Oct 15
Posts: 5
Credit: 387,500
RAC: 0
Level

Scientific publications
wat
Message 41932 - Posted: 3 Oct 2015 | 18:38:28 UTC - in response to Message 41928.

It looks like you downloaded the second WU on Oct-1


Thanks Steve ... BTW is there a place to look at my current queue outside of the BOINC console? Right now the "Show all tasks" button shows only one task - as would be expected:

e10s9_e8s1p1f299-GERARD_PTCL2_CTL_IPZ3-0-1-RND0028_0
(Progress: 57.553%, Status: Running (0.955 CPUs + 1 NVIDIA GPU))

I dont remember it ever displaying two.

Cheers!

wuffy68

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2048
Credit: 14,826,576,669
RAC: 2,426,205
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 41933 - Posted: 3 Oct 2015 | 19:20:42 UTC - in response to Message 41932.
Last modified: 3 Oct 2015 | 19:21:37 UTC

BTW is there a place to look at my current queue outside of the BOINC console?
Sure.
Here is the task list of your host.
To get it, you should click on your user name on the top, then click on the "show computers from this account", then on the "tasks" (or "results"?), then click on "show names".

wuffy68
Send message
Joined: 1 Oct 15
Posts: 5
Credit: 387,500
RAC: 0
Level

Scientific publications
wat
Message 41934 - Posted: 4 Oct 2015 | 0:16:07 UTC - in response to Message 41933.

Thank you very much!

Post to thread

Message boards : Number crunching : checkpoints and hard reboots